Tuesday, May 29, 2012

halFILE 4.0 Prerequisites

Get an early start on your transition to halFILE 4.0.  Just click here: http://update.halfile.com and you will be able to install the prerequisites on your workstations in preparation for the upcoming release of halFILE 4.0.  This will be a required first step for anyone wishing to upgrade to halFILE 4.0  If you would like to get on the list of early adopters please email support@halfile.com and let us know.